Search found 32 matches

by laramp
Tue Jul 14, 2020 8:57 am
Forum: AbleCommerce GOLD
Topic: UPS ship gateway broken
Replies: 16
Views: 836

Re: UPS ship gateway broken

Thank You, I’ll give it a try!
by laramp
Mon Jul 13, 2020 6:24 pm
Forum: AbleCommerce GOLD
Topic: UPS ship gateway broken
Replies: 16
Views: 836

Re: UPS ship gateway broken

Will this patch work for
AbleCommerce for ASP.NET
VERSION: 7.0.7.14600
CommerceBuilder.UPS: 7.0.10041.0
by laramp
Mon Jul 13, 2020 6:13 pm
Forum: AbleCommerce GOLD
Topic: UPS ship gateway broken
Replies: 16
Views: 836

Re: UPS ship gateway broken

Thank You, it worked great!
by laramp
Fri Mar 02, 2018 9:36 am
Forum: AbleCommerce GOLD
Topic: UPS SSL Can anyone explain what action needs to be taken?
Replies: 1
Views: 1636

UPS SSL Can anyone explain what action needs to be taken?

UPS® Developer Kit API customers: Implementation of new digital website certificate on onlinetools.ups.com Effective 03/06/18, Symantec will no longer be the supported certificate for onlinetools.ups.com or wwwcie.ups.com. UPS will begin utilizing Comodo as its digital website certificate for all of...
by laramp
Thu Jan 18, 2018 12:00 pm
Forum: AbleCommerce GOLD
Topic: January 18th UPS Shipping Update
Replies: 10
Views: 4035

Re: January 18th UPS Shipping Update

Update.... Adding the code as per the link provided by Katie will fix the issue even if your server still supports TLS 1.0 as long as your site isn't utilizing TLS 1.0 protocol.
http://help.ablecommerce.com/index.htm# ... r_2017.htm
by laramp
Thu Jan 18, 2018 10:34 am
Forum: AbleCommerce GOLD
Topic: January 18th UPS Shipping Update
Replies: 10
Views: 4035

Re: January 18th UPS Shipping Update

Thanks.... My Server supports 1.0, 1.1 and 1.2... It seems the connection will be refused if 1.0 is supported at all. I heard back from UPS. They said this: 100% of requests from customers who are on TLS 1.0 while using legacy URLS (http://www.ups.com/tool name) will be rejected. 100% of requests fr...
by laramp
Thu Jan 18, 2018 5:53 am
Forum: AbleCommerce GOLD
Topic: January 18th UPS Shipping Update
Replies: 10
Views: 4035

January 18th UPS Shipping Update

Has anyone found the URL for UPS is no longer working?
https://www.ups.com/ups.app/xml/ - old address
https://onlinetools.ups.com/ups.app/xml/ - new address
Both these URLs are failing to retrieve UPS rates... Anyone face the same error today?

Thanks!
by laramp
Tue Apr 05, 2016 9:10 am
Forum: AbleCommerce GOLD
Topic: UPS is not calculating shipping for business addresses
Replies: 31
Views: 14419

Re: UPS is not calculating shipping for business addresses

I contacted UPS ... and of course they would say there was nothing going on.
by laramp
Tue Apr 05, 2016 7:24 am
Forum: AbleCommerce GOLD
Topic: UPS is not calculating shipping for business addresses
Replies: 31
Views: 14419

Re: UPS is not calculating shipping for business addresses

Having same issue.... Business not working, residential is. I needed to add a shipping method "UPS To Be Determined" to allow the check out to continue... Problem is ...all customers will need to be called.
Anyone know what is going on here?
by laramp
Wed Jan 07, 2015 7:55 am
Forum: AbleCommerce GOLD
Topic: Using SSL over full site (not just on checkout)
Replies: 15
Views: 5444

Re: Using SSL over full site (not just on checkout)

You are right. They said over time that may be one of their factors in page / site rank. Good to get a jump on it. Check your server to make sure it is also protected and using TLS v1.1 and v1.2. Ssllabs.com can test it for free... Here is their recommendations https://www.ssllabs.com/downloads/SSL_...
by laramp
Tue Jan 06, 2015 11:59 pm
Forum: AbleCommerce GOLD
Topic: Using SSL over full site (not just on checkout)
Replies: 15
Views: 5444

Re: Using SSL over full site (not just on checkout)

You are welcome.... One more thing.... If you have URL forwarding at the domain registrar in your DNS settings... make sure you change that to https too!
by laramp
Tue Jan 06, 2015 2:57 pm
Forum: AbleCommerce GOLD
Topic: Using SSL over full site (not just on checkout)
Replies: 15
Views: 5444

Re: Using SSL over full site (not just on checkout)

If you use the method above it is fine for new sites. If you already have an indexed site with the search engines you need to get a 301 redirect response. Using the existing SSL feature in AbleCommerce gives you a 302 redirect response. I just did this last week.... 1. I had to disable SSL (uncheck ...
by laramp
Fri Dec 26, 2014 4:35 pm
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: 301 Redirect from http to https
Replies: 1
Views: 2684

301 Redirect from http to https

Can anyone tell me if there is a way to add a 301 redirect to the ablecommerce.config file in the securePages section below? I am trying to make the entire site run under https... but the issue I have.... the pages are already indexed in Google and I need to use a 301 redirect Not 302 I have already...
by laramp
Wed Jun 12, 2013 3:15 pm
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: Custom Query Issue
Replies: 3
Views: 3395

Re: Custom Query Issue

Hi Joe, Yes, that is what I am doing. I would prefer to use jquery to do this. I am building cascading dropdowns and using a product template with 3 options to populate the dropdowns. I have the dropdowns working at this point but still need to reload the content page with the results of each select...
by laramp
Mon Jun 10, 2013 12:19 pm
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: Custom Query Issue
Replies: 3
Views: 3395

Re: Custom Query Issue

I have figured this out... I needed to use a Stored Procedure. Everything works fine now.

string sql = "dbo.mystoredproc";
DbCommand selectCommand = database.GetStoredProcCommand(sql);
by laramp
Sat Jun 08, 2013 1:29 pm
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: Custom Query Issue
Replies: 3
Views: 3395

Custom Query Issue

Can anyone please guide me in the right direction on this query. I have been trying to get it to work for a few days and for some reason the AddInParameters is not being used by the query??? I am trying to run this query for a DropDownList based upon the selected value of another DropDownList. I am ...
by laramp
Thu Sep 20, 2012 1:58 pm
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: USPS and UPS together not working correctly
Replies: 9
Views: 8520

USPS and UPS together not working correctly

Hello and thanks in advance... Here is the problem... I have set up both UPS and USPS and they work together fine for every state except Puerto Rico. I know there has been a ton of discussion on this matter but this is a bit different. I do get all the USPS shipping methods and they display collectl...
by laramp
Tue Mar 20, 2012 4:38 pm
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: Restrict access to only one specific group
Replies: 9
Views: 4738

Re: Restrict access to only one specific group

I will probably have to build it.... it seems one of the few things Able 7.0.7 is still lacking :(
by laramp
Mon Mar 19, 2012 2:38 pm
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: Restrict access to only one specific group
Replies: 9
Views: 4738

Re: Restrict access to only one specific group

Does anyone know if this was built into 7.0.7 or if anyone has built the ability to password protected categories and items for certain user groups?
by laramp
Thu May 05, 2011 1:08 am
Forum: 7.0 Store UI: Layout, Design, Look and Feel
Topic: CategoryListPage.aspx version 7.0.7
Replies: 3
Views: 2378

Re: CategoryListPage.aspx version 7.0.7

Thanks...I will give it another shot...I tried this but it still added only one item to the cart...I must have missed something
by laramp
Mon May 02, 2011 3:02 pm
Forum: 7.0 Store UI: Layout, Design, Look and Feel
Topic: CategoryListPage.aspx version 7.0.7
Replies: 3
Views: 2378

CategoryListPage.aspx version 7.0.7

I am trying to get an "add to cart" button with a quantity field, to work on the CategoryListpage.aspx. I can get it to display and work but it only adds 1 itme to the cart instead of the quantity in the quantity field. Does anyone have the correct code for this? Or the code to add to a static .htm ...
by laramp
Thu Apr 29, 2010 11:16 am
Forum: Good Reference Posts
Topic: FastCharge Payment Gateway
Replies: 2
Views: 6335

Re: FastCharge Payment Gateway

I will give that a shot...I would much rather have both than one that needs explanation for use.

Thanks!
Larry
by laramp
Thu Apr 22, 2010 5:55 pm
Forum: Good Reference Posts
Topic: FastCharge Payment Gateway
Replies: 2
Views: 6335

FastCharge Payment Gateway

Here is a new AuthorizeNet.dll that is now working in 7.0.4 for the Payment Gateway FastCharge. I am utilizing the AuthorizeNet.dll, because FastCharge emulates exactly the Authorize.net processing, the only difference is the URL for transactions in the DLL. You would still use the authorize gateway...
by laramp
Fri Oct 24, 2008 11:48 am
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: Custom Fields / ac_CustomFields table
Replies: 6
Views: 4988

Custom Fields / ac_CustomFields table

Hello, Hopefully someone has some ideas on this...I need to display a message (taxation message) on the receipt page that would be displayed according to the state of the person buying the this product (cigars). Tobacco has a different taxation scheme than what can be utilized in the default AbleCom...
by laramp
Mon Dec 31, 2007 12:01 pm
Forum: AbleCommerce 7.0 Asp.Net Shopping Cart
Topic: Authorize.net failure
Replies: 0
Views: 1056

Authorize.net failure

Has anyone been able to connect with authorize.net successfully? I have been trying in live and test mode and neither seem to work. Also the checkbox for Wells Fargo source safe will not stay checked... The data does appear in the database record though...when you check it and save. Any help on this...