Older Version Needed

A forum where issues related to the DataPort utility can be discussed.

Older Version Needed

Postby tripleW » Tue Sep 18, 2018 5:28 am

I'm trying to help someone who doesn't have ftp access to their website and the original development company seems to be out of business.

The hosting company won't respond to tickets and doesn't provide any contact info.

I can't update the ClientApi.dll file so I need to use the version of DataPort that is compatible with what's installed.

Is it possible for me to get a copy of the version of DataPort compatible with 7.0.3.1?

Thanks
User avatar
tripleW
Lieutenant, Jr. Grade (LT JG)
Lieutenant, Jr. Grade (LT JG)
 
Posts: 44
Joined: Wed Oct 30, 2013 5:38 am

Return to 7.0 DataPort

Who is online

Users browsing this forum: No registered users and 2 guests

cron